Najczęściej wyszukiwane:

W celu poprawnego korzystania z zakładki "Rynek 360", konieczne jest posiadanie wspieranych wersji przeglądarek internetowych oraz najnowszej wersji aplikacji Flash Player.

Zalecamy używanie następujących przeglądarek internetowych:

Dla Windows 7 i nowszych:

Dla Windows XP:

Dla Linux/ Ubuntu:

Dla Mac OS:

Inne przeglądarki, zwłaszcza Internet Explorer wersja 8.0 lub starsze dla Windows XP, nie będą w stanie zagwarantować poprawnego działania serwisu.
Dodatkowo wymagane jest posiadanie wtyczki do przeglądarek internetowych Adobe Flash Player w wersji 13.0.

Zalecamy pobieranie oprogramowania wyłącznie ze strony producenta.